Collettori scarico Alfa 155/164 TS 8v

ImmagineCome funzionano le nostre Alfa, elaborazioni, test...

Moderatori: mc@sandrone, FICHI, webmaster, Gugo, ispanico156

Rispondi
RiccAlfa
Alfista Master
Alfista Master
Messaggi: 1050
Iscritto il: dom mar 09, 2008 17:26:12
Località: Lanusei

Collettori scarico Alfa 155/164 TS 8v

Messaggio da RiccAlfa » mer ott 20, 2010 14:12:11

C'? penombra nel box, la serranda che si solleva mostra lentamente il muso incaz.zato e squadrato della mia alfa, ogni volta che lo vedo ne rimango affascinato e non posso non pensare che l'assetto -35 ? stato uno degli investimenti migliori a livello estetico. Metto in moto ed esco dal garage. prendo il telecomando e richiudo il garage. Ora prendo l'altro telecomando e apro il cancello. Sono cosi felice, avevo sempre desiderato una casa mia col box. Una volta aperto il cancello salgo sulla rampa, due condomine mi osservano mentre esco, sono completamente rilassato quando a un certo punto appena sporto il muso fuori.......



























BOOOOOOOOOOOOOOOOMMMMMMMM........PAPAPAPAPRAM.......WRRROOOOOOOOOOMMMMMMMMM




















Mi prende un colpo, scendo terrorizzato dalla macchina e guardo sotto. Causa altezza da terra della vettura piuttosto bassina e causa gancio fermacancello paticolarmente sporgente da terra vedo che mi sono letteramente incastrato con la macchina sul fondo....la macchina fa un casino della madon.na e tra me e me spero che si sia sfilato lo scarico...mentre io faccio tutto questo le simpatiche condomine dicevano cose tipo "sempre a correre, chiss? cosa ha rotto, per la macchina c'? l'assicurazione ma il cancello chi lo sistema?), io rientro in macchina e provo a muovermi ma sono letteralmente incastrato con quel dannato gancio...alla fine metto la retro e riesco a disincastrarmi....lascio la macchina in moto e mi affaccio sotto pensando di trovare lo scarico in terra...incredibile ma lo scarico ? ancora perfettamente su....comincio seriamente a preoccuparmi...apro il cofano motore e vedo il dramma....i collettori di scarico sono entrambi crepati malamente subito dopo l'attacco al blocco motore :cry: :cry: ...mi porto una mano alla fronte e chiudo gli occhi qualche istante...nel frattempo un delle due condomine mi dice che secondo lei c'? qualcosa che non va nella macchina mentre l'altra putt....emmmm...condomina ? li a dire che ho sradicato il gancio del cancello e che ora bisgna ripararlo...che dramma...un gancio di carbon steel semi arruginito deve essere risaldato...un dramma....la signora chiama TUTTI gli abitanti del mio condominio e mentre io sono in pena per i miei cari collettori sono li a discutere con la signora che comincia a dire molto velatamente che mi dovevo pagare io il fabbro e il muratore....la mia ragazza comincia a vedere il mio atteggiamneto e siccome mi conosce rientra in macchina e aspetta.......e aspetta...io continuo a discutere con questa.....e lei aspetta.....io continuo a discutere con sta pazza...e lei aspetta........a un certo punto sbotto....UN TUONO *****....prendo a urla sta putt...mmmmmm.....va beh e alla fine me ne vado dicendo che se l'assicurazione del condominio non pagher? pagher? io....metto in moto e il TUONO del bialbero scollettorato rimbomba nel capoluogo lombardo....scusate la lunghezza ma lo sfogo ci voleva...


Ora veniamo alla domanda. Siccome sta cosa ? successa da un p? io ho provato a sistemare la macchina con colle speciali per alt temperatura fatte per metalli ma vanno bene se non si va oltre i 3000 giri...oltre la macchina sputa fuori quella merd.a e riprende a tuonare...quindi ho davanti una sola cosa....sfascio o ebay...

Per caso voi sapete se i collettori per il TS 8v sono uguali per il 1.7, 1.8 e 2.0? Mi sapreste dare il codice ricambio?
Una volta comprati vorrei farli sabbiare e verniciarli con una vernice per alte temperature e per scarichi di auto. Ne avete una da consigliare?

Grazie :wink:

Avatar utente
ispanico156
Moderatore
Moderatore
Messaggi: 3697
Iscritto il: mer feb 15, 2006 22:30:57
Località: Palermo

Messaggio da ispanico156 » mer ott 20, 2010 21:26:48

direi proprio che nella sfortuna sei fortunato: i collettori di scarico (che sono 2 coppie in totale) sono uguali per 1.7 1.8 e 2.0. I codici dei ricambi sono rispettivamente: 60513498 e 60513499. Nuovi non costano nemmeno tantissimo siamo sui 120 ? circa la coppia

per il resto cribbio...ma -35 ? veramente tanto eh... :lol:
collaboratore area tecnica

Immagine
O CON NOI O CONTRO DI NOI!!!

Avatar utente
Daniele147
Alfista Master
Alfista Master
Messaggi: 5357
Iscritto il: mar nov 01, 2005 11:57:57
Località: ROMA

Messaggio da Daniele147 » mer ott 20, 2010 21:58:21

Cazzarola Ricc?, hai fatto proprio un bel lavoro... vabb? ora dovrai fare un regalino alla tua Alfa... certo ? pur vero che stava meglio prima... dai, in bocca al lupo e attento alle sporgenze (io una volta con la 33 strusciai un supporto della marmitta tipo come hai fatto tu... mi si ? piegato il supporto, ma nulla di pi?... mi ? andata mooolto bene)

CIAO!
Ciao e buona ALFA a Tutti

-------------- Guido una ALFA ROMEO ergo sum --------------

Immagine

RiccAlfa
Alfista Master
Alfista Master
Messaggi: 1050
Iscritto il: dom mar 09, 2008 17:26:12
Località: Lanusei

Messaggio da RiccAlfa » gio ott 21, 2010 12:23:03

Ok ragazzi grazie per la solidariet?...in effetti ? un pelo bassa :lol:

Esatto i collettori sono due, uno per i cilindri 1-4 e l'altro per i cilindri 2-3.

In sostanza sono questi:

http://cgi.ebay.de/ws/eBayISAPI.dll?Vie ... TM:DE:1123

questo li vende a 60+21 di spedizione in Italia. Tu ispa dici che costano nuovi 120 euro? e dove? pensavo fossero fuori produzione. Grazie per il codice ricambio.

Dato che ci sono vorrei sapere anche altri codici ricambio. In particolare vorrei sapere i codici dei tre sensori sul blocco motore. Uno credo sia per il livello olio, uno per l'indicatore di pressione olio sul quadro e poi un'altro credo sia la spia sul check panel.

la mia situazione attuale ?: l'indicatore della pressione olio ? sempre a zero. La spia olio sul quadro ? spenta. la spia olio sul check panel rimane accesa. Tutto per? funziona bene quindi ? un problema di sensori. prima dell'ultimo cambio olio ero andato a chiedere i ricambi ma mi hanno dato quelli del 16v...soldi buttati...anzi uno era simile e ?'ho sostituito ma non ? cambiato nulla...gli altri sono rimasti come erano....

Avatar utente
ispanico156
Moderatore
Moderatore
Messaggi: 3697
Iscritto il: mer feb 15, 2006 22:30:57
Località: Palermo

Messaggio da ispanico156 » gio ott 21, 2010 23:27:39

non so se siano ancora n produzione...magari ci sono ancora riserve di magazzino

andiamo ai sensori e qui devi aiutarmi a cercarlo
qui ? raffigurato col 19 e il codice ? 7588856
Immagine

gli altri due sono in questa figura il numero 10 col codice 60568392 ma vale solo per la 1.7 e il numero 8 col codice 60507261
Immagine

vedi se sono loro altrimenti proviamo a cercarli assieme
collaboratore area tecnica

Immagine
O CON NOI O CONTRO DI NOI!!!

RiccAlfa
Alfista Master
Alfista Master
Messaggi: 1050
Iscritto il: dom mar 09, 2008 17:26:12
Località: Lanusei

Messaggio da RiccAlfa » sab ott 23, 2010 10:57:14

Sei un grande :shock:

Come hai fatto, anzi da dove hai preso gli spaccati con tutti i codici? Quanto li vorrei anche io :P :P

Tornando ai sensori diciamo che mi hai illuminato. Ti spiego che ho fatto:

Il sensore 19 che fa? Spia check-panel? Quello non l'avevo cambiato perch? quello del TS 16 che mi avevano venduto era diverso...proprio a livello di filettatura...
Il sensore 10 che fa? Quello l'avevo cambiato perch? era uguale a quello del 16v ma dato che la sua sostituzione non ha cambiato nulla ne deduco che potrei rimettere il vecchio.
Il sensore 8 non l'avevo mai visto :shock: . Quello che fa?
Io durante l'ultimo cambio olio avevo provato a rimuovere il 3 solo che a questo punto non ho la pi? pallida idea di cosa faccia...io pensavo fosse quello del livello olio ma evidentemente fa tutt'altro.

Fammi sapere cosi al prossimo cambio li sostituisco tutti 8)

Grazie

Avatar utente
ispanico156
Moderatore
Moderatore
Messaggi: 3697
Iscritto il: mer feb 15, 2006 22:30:57
Località: Palermo

Messaggio da ispanico156 » sab ott 23, 2010 17:07:47

sul funzionamento mi dispiace ma non posso aiutarti...la legenda dello spaccato dice solo "trasmettitore"...
collaboratore area tecnica

Immagine
O CON NOI O CONTRO DI NOI!!!

alfa155
Nuovo Alfista
Nuovo Alfista
Messaggi: 1
Iscritto il: lun ott 25, 2010 18:54:55

ALFA ROMEO 155 1.7 T.SPARK

Messaggio da alfa155 » lun ott 25, 2010 19:14:06

CIAO A TUTTI..AVREI BISOGNO DI UN AIUTO ENORME....SONO UN NEO PATENTATO MIO PADRE HA UN'ALFA 155 1.7 ? DEL 94 NON HA MAI AVUTO NESSUN PROBLEMA PENSATE DA QUANTO LA USAVA HA ANCORA IL NYLON...CMQ STAVO USCENDO DAL CANCELLO ESSENDO BASSA LA MACCHINA STAVO ANDANDO A 4 ALL'ORA QUANDO AD UN CERTO PUNTO SENTO BOOOOOOOOOOMMM....MI FERMO COSI COME SONO SPENGO IL MOTORE SCENDO MI ABBASSO E VEDO IL CENTRO DELLA MACCHINA QUINDI FRA IL TUBO DELLA MARMITTA E IL TUBO CHE ARRIVA HAI 4 COLLETTORI CONTRO UN GANGIO...RISALGO IN MACCHINA ACCENDO LA MACCHINA E TROOOM TROOOM TROOM ACCELLERO PRAAAAAAM TROOOM...E MI AVVIO VERSO CASA PENSANO DI AVERLA STRAPPATO SOLO AL CENTRO MA ARRIVO IN BOX APPRO IL COFANO E VEDO 3 DEI 4 COLLETTORI STAPPATI E DA LA MI ? CADUTO IL MONDO ADDOSSO....SAPETE COME FACCIO A TROVARE I COLLETTORI???SAPETE SE SONO 4 COLLETTORI UNICI????O SONO 2 E 2???ASPETTO UNA VOSTRA RISPOSTA GRAZIE MILLE ARMANDO :cry:

RiccAlfa
Alfista Master
Alfista Master
Messaggi: 1050
Iscritto il: dom mar 09, 2008 17:26:12
Località: Lanusei

Messaggio da RiccAlfa » mar ott 26, 2010 07:21:38

:shock:

C'? scritto tutto nel topic dove hai postato...persino i codici ricambio, il fatto che siano due coppie di collettori ecc ecc... :wink:

RiccAlfa
Alfista Master
Alfista Master
Messaggi: 1050
Iscritto il: dom mar 09, 2008 17:26:12
Località: Lanusei

Messaggio da RiccAlfa » mar ott 26, 2010 09:20:01

ok ragazzi ho fatto un p? di chiarezza.

Scrivo in modo che possa essere utile per qualcuno.

Il sensore 19 (cod ricambio 7588856) ? un sensore di temperatura dell'olio in quanto la 155 oltre alla temperatura del liquido ha anche quella dell'olio...nel mio caso la temp dell'olio ? correttamente indicata dallo strumento quindi ? ok.

Il sensore 10 (cod ricambio 60568392) ? la spia maledetta dell'olio che ? quella che a me non funziona...quindi quello ? da cambiare 8) .

Il sensore 8 (cod ricambio 60507261) e il trasmettitore di pressione olio che comanda l'indicatore della pressione dell'olio in quanto la 155 mostra persino questa 8) ...e ovviamente anche questo ? da cambiare...e tra le altre cose costa un bel p? rispetto agli altri....tipo 50 euro :shock:

Intanto i collettori sono a casa...a breve sabiatura, verniciatura e poi finalmente Camilla torner? bella silenziata. 8)

Avatar utente
ispanico156
Moderatore
Moderatore
Messaggi: 3697
Iscritto il: mer feb 15, 2006 22:30:57
Località: Palermo

Messaggio da ispanico156 » mar ott 26, 2010 22:14:58

ottimo riccalfa...chiaro come sempre 8)
collaboratore area tecnica

Immagine
O CON NOI O CONTRO DI NOI!!!

RiccAlfa
Alfista Master
Alfista Master
Messaggi: 1050
Iscritto il: dom mar 09, 2008 17:26:12
Località: Lanusei

Messaggio da RiccAlfa » mar gen 11, 2011 10:33:31

Ok ragazzi in queste ferie ho messo mano seriamente al bolide.

Risultato -----> ho finalmente capito la funzione di quei dannati sensori

Nei messaggi di sopra ho scritto alcune cose giuste e altre sbagliate.

Confermo la funzione dei sensori 8 e 19 ma per quanto riguarda il sensore 10 no.
Il sensore 10 ? il bulbo standard dell'olio...quello della spia dell'ampollina che si visualizza sul quadro quando si accende il quadro per intenderci.
La spia del check panel raffigurante una astina con la goccia dell'olio ? gestita dal dannato sensore 3 del quale chiedo cortesemente a ispanico il codice ricambio sperando serva a spegnere definitivamente quella mer.da :evil:

Inoltre vorrei avere se possibile anche il codice ricambio del motorino per l'apertura del bagagliaio...non sembra vero quanto ? scomodo scendere dalla macchina con le chiavi per aprire il bagagliaio :roll:

RiccAlfa
Alfista Master
Alfista Master
Messaggi: 1050
Iscritto il: dom mar 09, 2008 17:26:12
Località: Lanusei

Messaggio da RiccAlfa » mer gen 12, 2011 10:46:05

UP.

Codice ricambio sensore 3 (visibile nelle foto sopra) e del motorino apertura bagagliaio?

Avatar utente
ispanico156
Moderatore
Moderatore
Messaggi: 3697
Iscritto il: mer feb 15, 2006 22:30:57
Località: Palermo

Messaggio da ispanico156 » mer gen 12, 2011 17:15:20

SENSORE
60513459

SERRATURA
60569286

COMANDO
60574703

INTERRUTTORE
60574702
collaboratore area tecnica

Immagine
O CON NOI O CONTRO DI NOI!!!

Rispondi